Changes between Version 285 and Version 286 of NextRelease


Ignore:
Timestamp:
2017-09-25T19:16:07Z (3 months ago)
Author:
peter
Comment:

Phymir state file modified.

Legend:

Unmodified
Added
Removed
Modified
  • NextRelease

    v285 v286  
    66
    77'''''The code has been ported to C++11.''''' This implies that you need a compiler with full support for C++11. For g++ that means version 4.8.1 or later, for LLVM/clang++ version 3.3 or later, for the Intel compiler version 15.0 or later, and for the Oracle Studio compiler version 12.5 or later.
     8
     9To fix compiler warnings with g++ 8, '''''the state file of the phymir optimizer has been altered'''''. This implies that state files from older versions of the code are no longer accepted. Continuing an optimization run with a different version of Cloudy is not recommended in any case.
    810
    911== Parser and related changes ==