Opened 3 months ago

#410 assigned enhancement

use more descriptive names for parameters in SAVE XSPEC output

Reported by: peter Owned by: peter
Priority: good to do Milestone: C19_branch
Component: output Version:
Keywords: Cc:


When you use the SAVE XSPEC command, it will save spectra computed by Cloudy on a grid. The parameters of each model in the grid are obviously also stored in the FITS file, but the names of these parameters are now generic placeholders: PARAM1, PARAM2, etc. It would be a useful enhancement to replace these generic names with real ones like U or n(H). It still needs to be researched whether the names need to be linear or logarithmic, i.e. U or log(U). The names are stored on line 69 of grid_xspec.cpp (version trunk@11983).

This was suggested by Stefano Bianchi.

Change History (0)

Note: See TracTickets for help on using tickets.